Calibra Team Sweden, Forum
http://calibrateamsweden.se/

ABS felkod 43, får ej iordning på problemet
http://calibrateamsweden.se/viewtopic.php?f=3&t=20656
Sida 1 av 1

Författare:  elitemaster90 [ fre 22 sep 2017, 14:08 ]
Inläggsrubrik:  ABS felkod 43, får ej iordning på problemet

Har en Calibra T årsm. 94 som ABS:en strular på. Får felkod 43 somvisar dålig kontakt eller brott i kabeln på höger givare fram. Har provat byta givare, samt även givarna sinsemellan på höger och vänster men får fortfarande felkod på höger fram.

Även mätt med multimeter får fram ca. 1100 ohm och värdet ändras när man jag snurrar på hjulet. får även ca 50mv i växelspänning när jag ligger i 30km/h så fel på givaren kan jag utesluta.

Har kollat med multimeter i kontaktstycket till abs-enheten och även där är värdena som de ska.

Två kuggar på ABS-kransen e något tilltryckta men då ska lampan endast lysa vid körning men nu så lyser den konstant. Har försökt nolla databoxen men så fort jag vrider på tändningen så vägrar lamban att slockna.

Detta börjar kännas hopplöst, vad mer kan jag felsöka?

Författare:  MartZink [ fre 29 sep 2017, 16:46 ]
Inläggsrubrik:  Re: ABS felkod 43, får ej iordning på problemet

kabelknas på väg från givaren till abs-enheten? har du mätt i den stora kontakten på abs-enheten?

min kod försvann direkt när jag bytte givare så man ska inte behöva nolla verkar det som.

Sida 1 av 1 Alla tidsangivelser är UTC + 1 timme [ Sommartid ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/